| Commit message (Expand) | Author | Age |
* | Remove the internal GUI | Anton Khirnov | 2009-07-07 |
* | Remove trailing whitespace from most files | Uoti Urpala | 2009-07-07 |
* | add tivo (ty) and rm (rmvb) to file chooser, fixes bug 663 | compn | 2009-04-04 |
* | Fix some typos, add flv and trp to the list of video formats | diego | 2009-01-05 |
* | Add missing 'void' keyword to parameterless function declarations. | diego | 2009-01-05 |
* | Get rid of pointless 'extern' keywords. | diego | 2008-12-03 |
* | consistency cosmetics: Avoid using .. in #include paths. | diego | 2008-08-29 |
* | Rename font-related preprocessor directives. | diego | 2008-08-07 |
* | Introduce CONFIG_ALSA preprocessor directive for ALSA 0.9 and 1.x. | diego | 2008-08-06 |
* | Rename some audio-output-related preprocessor directives. | diego | 2008-08-05 |
* | Change a bunch of video/audio-output-specific preprocessor directives from | diego | 2008-08-03 |
* | Rename some preprocessor directives from CONFIG_* to HAVE_* where appropriate; | diego | 2008-08-01 |
* | Rename two GUI-related preprocessor directives: | diego | 2008-07-30 |
* | Start unifying names of internal preprocessor directives. | diego | 2008-07-30 |
* | Mark function not used outside of the file as static. | diego | 2008-07-08 |
* | Remove declaration of extern inline function that is used nowhere from header | diego | 2008-07-08 |
* | Add standard GPL header to individual files. | diego | 2008-04-22 |
* | Make include paths consistent; do not use ../ in them. | diego | 2008-04-12 |
* | Add gui/ prefix to some #include paths so that compilation from the | diego | 2008-04-11 |
* | Remove duplicate #include. | diego | 2008-04-11 |
* | #include config.h before all other headers. | diego | 2008-03-14 |
* | Rename url.c/url.h to the less generic gtk_url.c/gtk_url.h. | diego | 2008-03-05 |
* | Add missing header #includes to fix 'make checkheaders'. | diego | 2008-03-05 |
* | consistency cosmetics: Use #ifdef everywhere instead of #if defined(). | diego | 2008-03-05 |
* | Remove pointless #ifdef USE_LIBAVCODEC inside #ifdef USE_LIBAVCODEC. | diego | 2008-03-04 |
* | Add MPLAYER_ prefix to multiple inclusion guards. | diego | 2008-02-22 |
* | Consistently use filename as multiple inclusion guard. | diego | 2008-02-21 |
* | cosmetics: indent, remove trailing whitespace | diego | 2008-02-18 |
* | Merge the two conditional definitions of get_current_dir_name. | diego | 2008-02-18 |
* | typo fix: inited --> initialized | diego | 2008-02-14 |
* | Add windows cp1256 encoding for arabic, fixes bug #1007 | reimar | 2008-02-01 |
* | Make xpm arrays really const (I missed that they are not strings but | reimar | 2008-01-13 |
* | Make all gui xpm bitmaps const | reimar | 2008-01-13 |
* | Rename common.[ch], there are too many files by that name. | diego | 2008-01-06 |
* | Rename common.[ch] to gtk_common.[ch], there are too many files by that name. | diego | 2008-01-06 |
* | Add explanatory comments to the #endif part of multiple inclusion guards. | diego | 2007-12-31 |
* | Remove unused variables, fixes the warnings: | diego | 2007-12-02 |
* | Get rid of fsPressed variable and related code. It does not really | reimar | 2007-12-02 |
* | Parameter of Filter function can be const, removes the warning | reimar | 2007-12-02 |
* | Fix return type of getGtkEntryText, it must be const | reimar | 2007-12-02 |
* | Get rid of some "discards qualifiers" warnings | reimar | 2007-12-02 |
* | warning fix: | diego | 2007-08-28 |
* | Remove redundant extern variable declarations, include proper headers instead. | diego | 2007-08-25 |
* | Remove unused extern variable declaration. | diego | 2007-08-24 |
* | Remove redundant variable declaration along with the corresponding warning. | diego | 2007-08-24 |
* | 1000l: Revert stray hunk that crept in with last commit. | diego | 2007-08-24 |
* | Use consistent include path. | diego | 2007-08-24 |
* | remove gconvert_uri_to_filename() and use url_unescape_string() instead. | iive | 2007-08-20 |
* | Fix a bunch of redundant redeclaration warnings. | diego | 2007-07-18 |
* | Remove unused variables. | diego | 2007-07-18 |