aboutsummaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar Anders Kaseorg <andersk@mit.edu>2012-04-21 02:16:01 -0400
committerGravatar Anders Kaseorg <andersk@mit.edu>2012-04-21 02:19:36 -0400
commit7fe9f294485641d4453928afea34fe7dd337b0fb (patch)
treeb8f0ce809bb614f14394421183f3b97ba41d7b1e /configure.ac
parent735dcd6ad56f8fb87b0cc0ec9b8a8b1656732263 (diff)
Set poll_LIBS = libpoll.a in Makefile.am so dependency tracking works
Signed-off-by: Anders Kaseorg <andersk@mit.edu>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 0 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 8f61543..e734cc9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -304,11 +304,6 @@ if ( pollfds[ 0 ].revents & (POLLERR | POLLHUP | POLLNVAL) ) {
LIBS="$save_LIBS"
])
AM_CONDITIONAL([COND_THIRD_POLL], [test "x$ac_cv_poll_pty" = "xno"])
-AM_COND_IF([COND_THIRD_POLL],
- [
- poll_CFLAGS="-I\$(top_srcdir)/third/poll"
- poll_LIBS="\$(top_builddir)/third/poll/libpoll.a"
- ])
AC_MSG_CHECKING([whether pipe2(..., O_CLOEXEC) is supported])
AC_LINK_IFELSE([AC_LANG_PROGRAM([[#define _GNU_SOURCE