aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3a926538..6cf3307a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -64,6 +64,9 @@ if(NOT APPLE)
endif()
+IF(ANDROID)
+ message(STATUS "Android platform")
+ELSE()
# detect ctemplate
@@ -168,6 +171,8 @@ else()
message(STATUS "Found zlib")
endif()
+ENDIF() # Android platform
+
add_subdirectory (src)
add_subdirectory (tests)
add_subdirectory (unittest)