aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hoa V. DINH <dinh.viet.hoa@gmail.com>2014-05-18 12:38:50 -0700
committerGravatar Hoa V. DINH <dinh.viet.hoa@gmail.com>2014-05-18 19:48:18 -0700
commita847a3fc9a6c39237131252e6fdfece8953fc915 (patch)
tree3e8aab6df2620f7607b70aa4f5786a38bcbf1128 /src/CMakeLists.txt
parent549a08ce9c709327e7a9bc37ac5ffa975a7fea7b (diff)
Travis build for multi-OS
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index dd506471..ba6ac17b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -29,6 +29,10 @@ IF(APPLE)
execute_process(COMMAND "${CMAKE_CURRENT_SOURCE_DIR}/../scripts/prepare.sh"
WORKING_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/../scripts")
+ELSE()
+ set(additional_includes
+ /usr/include/libxml2
+ )
ENDIF()
# detect ctemplate