aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 1c04057..0db537b 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,12 +1,12 @@
## Process this file with automake to produce Makefile.in
-AM_CPPFLAGS = -I$(top_srcdir)/include -D_FILE_OFFSET_BITS=64 -D_REENTRANT
+AM_CPPFLAGS = -I$(top_srcdir)/include -D_REENTRANT
noinst_HEADERS = fioc.h
noinst_PROGRAMS = fusexmp fusexmp_fh null hello hello_ll fioc fioclient \
fsel fselclient cusexmp
-LDADD = ../lib/libfuse.la
-fusexmp_fh_LDADD = ../lib/libfuse.la ../lib/libulockmgr.la
+LDADD = ../lib/libfuse3.la
+fusexmp_fh_LDADD = ../lib/libfuse3.la @fusexmp_fh_libs@
fioclient_CPPFLAGS =
fioclient_LDFLAGS =