aboutsummaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c63b45b..8738680 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,8 +1,11 @@
AC_INIT([Haskell unix package], [2.0], [libraries@haskell.org], [unix])
+AC_PREREQ([2.60])
# Safety check: Ensure that we are in the correct source directory.
AC_CONFIG_SRCDIR([include/HsUnix.h])
+AC_USE_SYSTEM_EXTENSIONS
+
AC_ARG_WITH([cc],
[C compiler],
[CC=$withval])