aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/python/grpcio_test/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/grpcio_test/setup.py')
-rw-r--r--src/python/grpcio_test/setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/python/grpcio_test/setup.py b/src/python/grpcio_test/setup.py
index 898ea204ac..802dd1e53a 100644
--- a/src/python/grpcio_test/setup.py
+++ b/src/python/grpcio_test/setup.py
@@ -55,6 +55,11 @@ _PACKAGE_DATA = {
'grpc_protoc_plugin': [
'test.proto',
],
+ 'grpc_test': [
+ 'credentials/ca.pem',
+ 'credentials/server1.key',
+ 'credentials/server1.pem',
+ ],
}
_SETUP_REQUIRES = (