aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/python/grpcio_reflection/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/grpcio_reflection/setup.py')
-rw-r--r--src/python/grpcio_reflection/setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/python/grpcio_reflection/setup.py b/src/python/grpcio_reflection/setup.py
index e85092db57..e6cf54745e 100644
--- a/src/python/grpcio_reflection/setup.py
+++ b/src/python/grpcio_reflection/setup.py
@@ -60,6 +60,10 @@ setuptools.setup(
name='grpcio-reflection',
version=grpc_version.VERSION,
license='3-clause BSD',
+ description='Standard Protobuf Reflection Service for gRPC',
+ author='The gRPC Authors',
+ author_email='grpc-io@googlegroups.com',
+ url='http://www.grpc.io',
package_dir=PACKAGE_DIRECTORIES,
packages=setuptools.find_packages('.'),
install_requires=INSTALL_REQUIRES,