aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/python/grpcio/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/grpcio/setup.py')
-rw-r--r--src/python/grpcio/setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/python/grpcio/setup.py b/src/python/grpcio/setup.py
index e408f2ace9..caa71a4f7c 100644
--- a/src/python/grpcio/setup.py
+++ b/src/python/grpcio/setup.py
@@ -98,6 +98,8 @@ _SETUP_REQUIRES = (
_COMMAND_CLASS = {
'doc': commands.SphinxDocumentation,
+ 'build_project_metadata': commands.BuildProjectMetadata,
+ 'build_py': commands.BuildPy,
}
setuptools.setup(