aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/python/grpcio_test/setup.py
diff options
context:
space:
mode:
authorGravatar vjpai <vpai@google.com>2015-11-02 09:22:10 -0800
committerGravatar vjpai <vpai@google.com>2015-11-02 09:22:10 -0800
commit11537dc71c2ceabf0a1e7f999f6c0e97f90c9f24 (patch)
tree988df3540106ca35309f2cfc8f91e14474e03564 /src/python/grpcio_test/setup.py
parent72a633213815f19ac04b51331287e3f7b075dcc1 (diff)
parent89ea0c78151b5bdc4c9236ae7100a7b97b32e499 (diff)
Merge remote-tracking branch 'upstream/master' into protosplit
Diffstat (limited to 'src/python/grpcio_test/setup.py')
-rw-r--r--src/python/grpcio_test/setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/python/grpcio_test/setup.py b/src/python/grpcio_test/setup.py
index 0f43b4a638..e9ee45a92a 100644
--- a/src/python/grpcio_test/setup.py
+++ b/src/python/grpcio_test/setup.py
@@ -77,7 +77,9 @@ _INSTALL_REQUIRES = (
)
_COMMAND_CLASS = {
- 'test': commands.RunTests
+ 'test': commands.RunTests,
+ 'build_proto_modules': commands.BuildProtoModules,
+ 'build_py': commands.BuildPy,
}
setuptools.setup(