aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/python/grpcio_reflection/setup.py
diff options
context:
space:
mode:
authorGravatar Muxi Yan <mxyan@google.com>2017-02-14 09:32:21 -0800
committerGravatar Muxi Yan <mxyan@google.com>2017-02-14 09:32:21 -0800
commitccbfb461d0a6b6b1785e17b4a5b9f92f789af8e3 (patch)
treed5d5dd28a5eedaff378ff31c7d9b7aa14d94ddba /src/python/grpcio_reflection/setup.py
parente1cf1b691d3e82742214c8772a71e79e3209c2ce (diff)
parent09173c66f446a465aa8bae76926f2807f76fc795 (diff)
Merge remote-tracking branch 'upstream/master' into packet-coalescing-core
Diffstat (limited to 'src/python/grpcio_reflection/setup.py')
-rw-r--r--src/python/grpcio_reflection/setup.py9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/python/grpcio_reflection/setup.py b/src/python/grpcio_reflection/setup.py
index 2926923029..19aafe443a 100644
--- a/src/python/grpcio_reflection/setup.py
+++ b/src/python/grpcio_reflection/setup.py
@@ -40,14 +40,15 @@ os.chdir(os.path.dirname(os.path.abspath(__file__)))
import reflection_commands
import grpc_version
-PACKAGE_DIRECTORIES = {'': '.',}
+PACKAGE_DIRECTORIES = {
+ '': '.',
+}
SETUP_REQUIRES = (
'grpcio-tools>={version}'.format(version=grpc_version.VERSION),)
-INSTALL_REQUIRES = (
- 'protobuf>=3.0.0',
- 'grpcio>={version}'.format(version=grpc_version.VERSION),)
+INSTALL_REQUIRES = ('protobuf>=3.0.0',
+ 'grpcio>={version}'.format(version=grpc_version.VERSION),)
COMMAND_CLASS = {
# Run preprocess from the repository *before* doing any packaging!