aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/python/grpcio_health_checking/setup.py
diff options
context:
space:
mode:
authorGravatar Sree Kuchibhotla <sreek@google.com>2016-09-09 11:31:25 -0700
committerGravatar Sree Kuchibhotla <sreek@google.com>2016-09-09 11:31:25 -0700
commitd0989101f520bdfe961605f198ddc50c7657011d (patch)
tree5f5f33097791f281f211bc45d4da816d9f230f53 /src/python/grpcio_health_checking/setup.py
parent509ee4c11127700986ceb05c020d2ceef5667852 (diff)
parent61a420e9966e0b628c710bd4c2db2409bc1cfad9 (diff)
Merge branch 'master' into fix_channel_from_fd_api
Diffstat (limited to 'src/python/grpcio_health_checking/setup.py')
-rw-r--r--src/python/grpcio_health_checking/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/python/grpcio_health_checking/setup.py b/src/python/grpcio_health_checking/setup.py
index 6074175a44..8c92ee16a9 100644
--- a/src/python/grpcio_health_checking/setup.py
+++ b/src/python/grpcio_health_checking/setup.py
@@ -46,12 +46,12 @@ PACKAGE_DIRECTORIES = {
}
SETUP_REQUIRES = (
- 'grpcio-tools>=0.15.0',
+ 'grpcio-tools>={version}'.format(version=grpc_version.VERSION),
)
INSTALL_REQUIRES = (
'protobuf>=3.0.0',
- 'grpcio>=0.15.0',
+ 'grpcio>={version}'.format(version=grpc_version.VERSION),
)
COMMAND_CLASS = {