aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/python/grpcio/setup.py
diff options
context:
space:
mode:
authorGravatar Masood Malekghassemi <soltanmm@users.noreply.github.com>2015-07-27 14:22:33 -0700
committerGravatar Masood Malekghassemi <soltanmm@users.noreply.github.com>2015-07-31 14:11:06 -0700
commit791cc31a4971b0b77627044ef375e78b113475fb (patch)
treef616a4769c86b0648c687141e6747f2da36e5ba7 /src/python/grpcio/setup.py
parent11af9747152565c4f5bfe0acb453715521e8af7f (diff)
Enable Python testing and coverage
Diffstat (limited to 'src/python/grpcio/setup.py')
-rw-r--r--src/python/grpcio/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/python/grpcio/setup.py b/src/python/grpcio/setup.py
index 1333ae0086..e408f2ace9 100644
--- a/src/python/grpcio/setup.py
+++ b/src/python/grpcio/setup.py
@@ -89,7 +89,7 @@ _PACKAGE_DIRECTORIES = {
_INSTALL_REQUIRES = (
'enum34==1.0.4',
'futures==2.2.0',
- 'protobuf==3.0.0a3'
+ 'protobuf==3.0.0a3',
)
_SETUP_REQUIRES = (
@@ -97,7 +97,7 @@ _SETUP_REQUIRES = (
) + _INSTALL_REQUIRES
_COMMAND_CLASS = {
- 'doc': commands.SphinxDocumentation
+ 'doc': commands.SphinxDocumentation,
}
setuptools.setup(