aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Craig Tiller <craig.tiller@gmail.com>2016-02-08 12:48:03 -0800
committerGravatar Craig Tiller <craig.tiller@gmail.com>2016-02-08 12:48:03 -0800
commitf008f067f82d88cbcd70a104e20479d4ed3a3386 (patch)
treeaf8238e24e553844b1cc04a6c61d78c95d4aadac /setup.py
parent469e2fd3fb46478173a8604690170486cfaff781 (diff)
build.yaml centric versioning
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 80828a3b4a..f8450a7677 100644
--- a/setup.py
+++ b/setup.py
@@ -54,6 +54,7 @@ sys.path.insert(0, os.path.abspath(PYTHON_STEM))
# Break import-style to ensure we can actually find our in-repo dependencies.
import commands
import grpc_core_dependencies
+import grpc_version
LICENSE = '3-clause BSD'
@@ -218,7 +219,7 @@ else:
setuptools.setup(
name='grpcio',
- version='0.12.0b8',
+ version=grpc_version.VERSION,
license=LICENSE,
ext_modules=CYTHON_EXTENSION_MODULES,
packages=list(PACKAGES),