aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-03-24 00:54:47 +0100
committerGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-03-24 00:54:47 +0100
commite44a50ffd740e576938f2d6892350cc337051924 (patch)
tree19dff6f774731c6c40f229a8373585e32f98c94c /setup.py
parent6f1e443a519cd28d97be78c5ca2ca72a45f6b598 (diff)
parentd0432ff5af7f6af26d441bc05454f9f511843628 (diff)
Merge branch 'v1.2.x' of https://github.com/grpc/grpc into upmerge-1.2.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 4d71848bff..7656657c22 100644
--- a/setup.py
+++ b/setup.py
@@ -264,6 +264,10 @@ PACKAGES = setuptools.find_packages(PYTHON_STEM)
setuptools.setup(
name='grpcio',
version=grpc_version.VERSION,
+ description='HTTP/2-based RPC framework',
+ author='The gRPC Authors',
+ author_email='grpc-io@googlegroups.com',
+ url='http://www.grpc.io',
license=LICENSE,
long_description=open(README).read(),
ext_modules=CYTHON_EXTENSION_MODULES,