aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Mehrdad Afshari <mmx@google.com>2018-04-11 16:53:56 -0700
committerGravatar Mehrdad Afshari <mmx@google.com>2018-04-11 16:53:56 -0700
commitdf3a58eb60ecc2777464e75d760522dbb7eca36b (patch)
tree101fab51fac2e47b27bce407ed2b4bc60660de8a /setup.py
parent71e8aee5e7861134fa8c5d49d41d569df981e88a (diff)
Remove superfluous dependency on the protobuf package
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 0 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 67c36a9324..99d1a1c504 100644
--- a/setup.py
+++ b/setup.py
@@ -239,9 +239,6 @@ PACKAGE_DIRECTORIES = {
INSTALL_REQUIRES = (
'six>=1.5.2',
- # TODO(atash): eventually split the grpcio package into a metapackage
- # depending on protobuf and the runtime component (independent of protobuf)
- 'protobuf>=3.5.0.post1',
)
if not PY3: