aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Masood Malekghassemi <atash@google.com>2016-02-03 10:30:23 -0800
committerGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2016-02-04 17:18:17 +0100
commitc9c53eeba5de2e60583d70a9f7f3356a5347d637 (patch)
tree577916258b27bec8cf64a34337d2b2f0856a01c5 /setup.py
parentdf1e07e5c18c36dcb72df40cfbcc875e3c78a776 (diff)
Sundry fixes
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3c36da8702..16c2056b75 100644
--- a/setup.py
+++ b/setup.py
@@ -88,7 +88,7 @@ EXTENSION_INCLUDE_DIRECTORIES = (
(PYTHON_STEM,) + CORE_INCLUDE + BORINGSSL_INCLUDE + ZLIB_INCLUDE)
EXTENSION_LIBRARIES = ('m',)
-if not "darwin" in sys.platform and not "win32" in sys.platform:
+if "linux" in sys.platform:
EXTENSION_LIBRARIES += ('rt',)
DEFINE_MACROS = (('OPENSSL_NO_ASM', 1), ('_WIN32_WINNT', 0x600))