aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Yash Tibrewal <yashkt@google.com>2019-01-04 11:30:03 -0800
committerGravatar Yash Tibrewal <yashkt@google.com>2019-01-04 11:30:03 -0800
commitb05ca9697b9d28eb8fb4f3c9ad732667ed416f15 (patch)
tree71821eeee2bcac7e144844d56dd765193bde6013 /setup.py
parent9b9ef640278fd5d0c9a64c1b0c7182277bc35f53 (diff)
parent2dda0bb21bbe6e0914cd12fbf3ffa013111cc8a3 (diff)
Merge branch 'master' into failhijackedrecv
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7bdfc99e24..7f58e7ca07 100644
--- a/setup.py
+++ b/setup.py
@@ -160,7 +160,7 @@ if EXTRA_ENV_COMPILE_ARGS is None:
EXTRA_ENV_COMPILE_ARGS += ' -std=gnu99 -fvisibility=hidden -fno-wrapv -fno-exceptions'
elif "darwin" in sys.platform:
EXTRA_ENV_COMPILE_ARGS += ' -fvisibility=hidden -fno-wrapv -fno-exceptions'
-EXTRA_ENV_COMPILE_ARGS += ' -DPB_FIELD_16BIT'
+EXTRA_ENV_COMPILE_ARGS += ' -DPB_FIELD_32BIT'
if EXTRA_ENV_LINK_ARGS is None:
EXTRA_ENV_LINK_ARGS = ''