aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2016-08-11 21:00:08 +0200
committerGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2016-08-11 21:00:08 +0200
commit7f074e0e20872de5720d6f5f2e77d4add7bed84a (patch)
tree72987b668b1bab3f4837cd073049ef4787048151 /setup.py
parent2c779d64db4b4e460c697b59170f85135d552db5 (diff)
parentdae95b4e3608bbb4d012e10627fea6d2e74b48a0 (diff)
Merge branch 'v1.0.x' into manual-upmerge
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cad300c144..fb9537fccd 100644
--- a/setup.py
+++ b/setup.py
@@ -200,7 +200,7 @@ INSTALL_REQUIRES = (
'futures>=2.2.0',
# TODO(atash): eventually split the grpcio package into a metapackage
# depending on protobuf and the runtime component (independent of protobuf)
- 'protobuf>=3.0.0a3',
+ 'protobuf>=3.0.0',
)
SETUP_REQUIRES = INSTALL_REQUIRES + (