aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Alex Polcyn <apolcyn@google.com>2018-03-01 19:22:53 +0000
committerGravatar Alexander Polcyn <apolcyn@google.com>2018-03-20 23:51:23 -0700
commit77f64f76bd502ba8350a64fd29623e3af92e5586 (patch)
tree539179041b3ee6a47cc3ce00dee9e1e782221d04 /setup.py
parent47a92893a3f80238fbe9f761db4fc3dc79fbd6de (diff)
Put address_sorting's public header under its own directory. Also add
test_only to sort function used in test.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8e9f6e0940..97a310746d 100644
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ if 'linux' in sys.platform:
CARES_INCLUDE += (os.path.join('third_party', 'cares', 'config_linux'),)
if 'openbsd' in sys.platform:
CARES_INCLUDE += (os.path.join('third_party', 'cares', 'config_openbsd'),)
-ADDRESS_SORTING_INCLUDE = (os.path.join('third_party', 'address_sorting'),)
+ADDRESS_SORTING_INCLUDE = (os.path.join('third_party', 'address_sorting', 'include'),)
README = os.path.join(PYTHON_STEM, 'README.rst')
# Ensure we're in the proper directory whether or not we're being used by pip.