aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Yash Tibrewal <yashkt@google.com>2019-01-04 13:54:14 -0800
committerGravatar Yash Tibrewal <yashkt@google.com>2019-01-04 13:54:14 -0800
commit6fc7adf2772507b0e3596ebf20c2cfaef589e52d (patch)
treee24523cba5502fb92437912cf11a82364649fefe /setup.py
parenta5ed3d245e448c1e0e0e28b93e5821aaa7a3e439 (diff)
parent89f7d619ef23e400e36f8906876a2633d943847e (diff)
Merge branch 'master' into bidiinterceptiontest
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7bdfc99e24..7f58e7ca07 100644
--- a/setup.py
+++ b/setup.py
@@ -160,7 +160,7 @@ if EXTRA_ENV_COMPILE_ARGS is None:
EXTRA_ENV_COMPILE_ARGS += ' -std=gnu99 -fvisibility=hidden -fno-wrapv -fno-exceptions'
elif "darwin" in sys.platform:
EXTRA_ENV_COMPILE_ARGS += ' -fvisibility=hidden -fno-wrapv -fno-exceptions'
-EXTRA_ENV_COMPILE_ARGS += ' -DPB_FIELD_16BIT'
+EXTRA_ENV_COMPILE_ARGS += ' -DPB_FIELD_32BIT'
if EXTRA_ENV_LINK_ARGS is None:
EXTRA_ENV_LINK_ARGS = ''