aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Masood Malekghassemi <atash@google.com>2016-02-12 15:19:22 -0800
committerGravatar Masood Malekghassemi <atash@google.com>2016-02-12 15:19:22 -0800
commit603b076855fd5a6dc85b6aae176029b47d915abf (patch)
treeea7c10a7b51fee1fe7671513e01ce6144abdd9b2 /setup.py
parentae33720bd9709aef4ee700692164f64e2f532fa9 (diff)
Fix Python unit tests
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 135c818885..01faa4c96c 100644
--- a/setup.py
+++ b/setup.py
@@ -232,6 +232,7 @@ setup_arguments = {
'setup_requires': SETUP_REQUIRES,
'cmdclass': COMMAND_CLASS,
'tests_require': TESTS_REQUIRE,
+ 'test_suite': TEST_SUITE,
'test_loader': TEST_LOADER,
'test_runner': TEST_RUNNER,
}