aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar kpayson64 <kpayson@google.com>2017-05-10 10:25:28 -0700
committerGravatar GitHub <noreply@github.com>2017-05-10 10:25:28 -0700
commit449bf017e1d19571b5349911b85802f3039dd7a5 (patch)
treecd7c5defc662f3ab48425805d1ee1da2f9c2dfe3 /setup.py
parent0cab13f55837bd9c8fdc97115af765055b9a2aa8 (diff)
parentb91c5fb8ba84b193a0b2e586e4dca05978ffad32 (diff)
Merge pull request #11048 from kpayson64/fix_py_artifact
Fix python artifact build
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a89511487f..cb852735f0 100644
--- a/setup.py
+++ b/setup.py
@@ -116,7 +116,7 @@ if EXTRA_ENV_COMPILE_ARGS is None:
elif 'win32' in sys.platform:
EXTRA_ENV_COMPILE_ARGS += ' -D_PYTHON_MSVC'
elif "linux" in sys.platform:
- EXTRA_ENV_COMPILE_ARGS += ' -std=c++11 -fvisibility=hidden -fno-wrapv'
+ EXTRA_ENV_COMPILE_ARGS += ' -std=c++11 -std=gnu99 -fvisibility=hidden -fno-wrapv'
elif "darwin" in sys.platform:
EXTRA_ENV_COMPILE_ARGS += ' -fvisibility=hidden -fno-wrapv'