aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Muxi Yan <mxyan@google.com>2018-11-19 17:35:21 -0800
committerGravatar Muxi Yan <mxyan@google.com>2018-11-19 17:35:21 -0800
commit195c042d3231d0ebbb1c2684ce32457b879062ef (patch)
tree0bc7008391d95c89af9135cd9a1cc34fde623070 /setup.py
parentf9f78e45d7ce173994d46dca400979381fe417d5 (diff)
Replace PB_FIELD_16BIT with PB_FIELD_32BIT
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ae86e6c9fb..c3aae1696b 100644
--- a/setup.py
+++ b/setup.py
@@ -144,7 +144,7 @@ if EXTRA_ENV_COMPILE_ARGS is None:
EXTRA_ENV_COMPILE_ARGS += ' -std=gnu99 -fvisibility=hidden -fno-wrapv -fno-exceptions'
elif "darwin" in sys.platform:
EXTRA_ENV_COMPILE_ARGS += ' -fvisibility=hidden -fno-wrapv -fno-exceptions'
-EXTRA_ENV_COMPILE_ARGS += ' -DPB_FIELD_16BIT'
+EXTRA_ENV_COMPILE_ARGS += ' -DPB_FIELD_32BIT'
if EXTRA_ENV_LINK_ARGS is None:
EXTRA_ENV_LINK_ARGS = ''