aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-11-20 23:33:22 +0100
committerGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-11-21 00:36:21 +0100
commit18a6837bb0bec8b62c566b4a49adc179f0450c1d (patch)
tree42bf09d7181fa7791ed301e4286997ba8c823248 /setup.py
parentad671ff561d34b30e6a857842add23b27e7ae7de (diff)
parent5cf4b44fff8755edc9bdc46284d6cd270bc4a162 (diff)
Merge branch 'v1.7.x' of https://github.com/grpc/grpc
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bf8aea6b6f..65aa02f4e1 100644
--- a/setup.py
+++ b/setup.py
@@ -173,7 +173,7 @@ if "win32" in sys.platform:
# on msvc, but only for 32 bits
DEFINE_MACROS += (('NTDDI_VERSION', 0x06000000),)
else:
- DEFINE_MACROS += (('HAVE_CONFIG_H', 1),)
+ DEFINE_MACROS += (('HAVE_CONFIG_H', 1), ('GRPC_ENABLE_FORK_SUPPORT', 1),)
LDFLAGS = tuple(EXTRA_LINK_ARGS)
CFLAGS = tuple(EXTRA_COMPILE_ARGS)