aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Nicolas Noble <nicolasnoble@users.noreply.github.com>2017-11-29 15:57:25 -0800
committerGravatar GitHub <noreply@github.com>2017-11-29 15:57:25 -0800
commit17a1431a37108bb55c24a2022c1db9ea9632dcc9 (patch)
treedec167fe1970014a37ffa41c218b833290977a74 /setup.py
parentc49b24a7c03a262e242b18066f252415cd4afc8a (diff)
parentfcc796c699961e3ffa5b2c3aa9b2bdf1f189500a (diff)
Merge pull request #13466 from nicolasnoble/upmerge-from-v1.7
Upmerge from v1.7
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bd07ccd73a..821fda504a 100644
--- a/setup.py
+++ b/setup.py
@@ -173,7 +173,7 @@ if "win32" in sys.platform:
# on msvc, but only for 32 bits
DEFINE_MACROS += (('NTDDI_VERSION', 0x06000000),)
else:
- DEFINE_MACROS += (('HAVE_CONFIG_H', 1),)
+ DEFINE_MACROS += (('HAVE_CONFIG_H', 1), ('GRPC_ENABLE_FORK_SUPPORT', 1),)
LDFLAGS = tuple(EXTRA_LINK_ARGS)
CFLAGS = tuple(EXTRA_COMPILE_ARGS)