aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Mehrdad Afshari <mmx@google.com>2017-11-24 21:20:14 -0800
committerGravatar Mehrdad Afshari <mmx@google.com>2017-11-27 12:52:41 -0800
commit0df9c8acdcb41adc3e28fd147c31d40d650140a8 (patch)
treeabb98a57e8d2d71e405098b5df2170a596bbdeaa /setup.py
parentde93112a3f70afa39d3e9aa87da165f9f737fdef (diff)
Update Python dependency to protobuf v3.5.0.post1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bf8aea6b6f..bd07ccd73a 100644
--- a/setup.py
+++ b/setup.py
@@ -237,7 +237,7 @@ INSTALL_REQUIRES = (
'six>=1.5.2',
# TODO(atash): eventually split the grpcio package into a metapackage
# depending on protobuf and the runtime component (independent of protobuf)
- 'protobuf>=3.3.0',
+ 'protobuf>=3.5.0.post1',
)
if not PY3: