aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Ken Payson <kpayson@google.com>2017-05-04 12:33:58 -0700
committerGravatar Ken Payson <kpayson@google.com>2017-05-08 12:18:12 -0700
commit029090628d938f3bf1ef65e986ed5bbfc78f101b (patch)
tree7bd98bcae0146c607ecdde95f777db8adc2d3b03 /setup.py
parentc2ad372d43c1fd31d9e9dabb8a5481c641b9a81a (diff)
Upgrade protobuf to 3.3.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 18ba802fb0..a89511487f 100644
--- a/setup.py
+++ b/setup.py
@@ -237,7 +237,7 @@ INSTALL_REQUIRES = (
'six>=1.5.2',
# TODO(atash): eventually split the grpcio package into a metapackage
# depending on protobuf and the runtime component (independent of protobuf)
- 'protobuf>=3.2.0',
+ 'protobuf>=3.3.0',
)
if not PY3: