aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGravatar Craig Tiller <ctiller@google.com>2016-02-02 08:45:46 -0800
committerGravatar Craig Tiller <ctiller@google.com>2016-02-02 08:45:46 -0800
commit00572a9dec89bb93e458c9c1a68cf8de9cd7b5bd (patch)
treeee7391f001d6bef04a63fd1e239f705e95ad8b4b /setup.py
parent4bef7cebe6ebd5e5585ac5079bbd0ec6eb44a954 (diff)
Experimentally fix syntax
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6699263ab1..2f73e94c45 100644
--- a/setup.py
+++ b/setup.py
@@ -84,8 +84,8 @@ if not "darwin" in sys.platform:
DEFINE_MACROS = (('OPENSSL_NO_ASM', 1),)
-CFLAGS = (,)
-LDFLAGS = (,)
+CFLAGS = ()
+LDFLAGS = ()
if "linux" in sys.platform:
LDFLAGS += ('-Wl,-wrap,memcpy',)
if "linux" in sys.platform or "darwin" in sys.platform: