aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Muxi Yan <mxyan@google.com>2018-11-19 15:24:53 -0800
committerGravatar Muxi Yan <mxyan@google.com>2018-11-19 15:24:53 -0800
commitf3e4ae633ee4476b1a30c9216f736eb71ffc968c (patch)
tree21a510894a18cdaad0f0e0102919e686374f4f36 /CMakeLists.txt
parentf836319f1f0a5ec1786b971c4c33eb40a67371bd (diff)
Regenerate projects
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c2ba2048c..bea450037d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.17.0-dev")
+set(PACKAGE_VERSION "1.18.0-dev")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")