aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Ken Payson <kpayson@google.com>2017-06-19 18:31:15 -0700
committerGravatar Ken Payson <kpayson@google.com>2017-06-19 18:31:15 -0700
commite9c17873af0653da9d70ccd68d94f4872f16f1e5 (patch)
treef16d555946d1a42cef552f67b0b1714ea1f56529 /CMakeLists.txt
parent596c05a3244cb84c846faa33030cc46eb6dfd0af (diff)
Bump to version 1.4.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index acae19ef39..4b43c5482d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.4.0-pre1")
+set(PACKAGE_VERSION "1.4.0")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")