aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Stanley Cheung <stanleycheung@google.com>2018-10-08 15:50:50 -0700
committerGravatar Stanley Cheung <stanleycheung@google.com>2018-10-08 15:50:50 -0700
commite5ce1e36e6d9a920e645e75aeb5d61b3946416d4 (patch)
tree7823345e4fb56e3667eec8f1862e2ee91a7fb8a5 /CMakeLists.txt
parent020bdd102f55ad0b5eb2bfee356d6541790b4d1f (diff)
Regenerate projects
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66799c456f..b3fad22141 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.16.0-dev")
+set(PACKAGE_VERSION "1.17.0-dev")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")