aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-01-23 23:52:35 +0100
committerGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-01-23 23:52:35 +0100
commitda83b376ebb03818221c823c6b53162b79d0b389 (patch)
treee7164efa7c10ed264dffb6574259422d549a5940 /CMakeLists.txt
parent889b0a45352928e2a815c34d5f849be9641284b0 (diff)
Changing versions from -dev to -pre1 on the release branch.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ca0b80542..01134502ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.1.0-dev")
+set(PACKAGE_VERSION "1.1.0-pre1")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")