aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mark D. Roth <roth@google.com>2016-10-26 12:54:05 -0700
committerGravatar GitHub <noreply@github.com>2016-10-26 12:54:05 -0700
commitd4a5971ae89e124f67781a6fda57b36af3d7fb54 (patch)
tree7d17faa68f988e1120df263bb01b32d9da0afda8 /CMakeLists.txt
parent1c453f573207722c3e2d7b480f0c6d5f0cba6f30 (diff)
parent49607a8afa2fa58e3546c6e3b7b3cf90bb74414b (diff)
Merge pull request #8462 from markdroth/resolver_channel_args
Plumb channel_args through resolvers.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f301f54b9..1877aa2877 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -462,7 +462,6 @@ add_library(grpc
src/core/ext/client_channel/resolver.c
src/core/ext/client_channel/resolver_factory.c
src/core/ext/client_channel/resolver_registry.c
- src/core/ext/client_channel/resolver_result.c
src/core/ext/client_channel/subchannel.c
src/core/ext/client_channel/subchannel_index.c
src/core/ext/client_channel/uri_parser.c
@@ -709,7 +708,6 @@ add_library(grpc_cronet
src/core/ext/client_channel/resolver.c
src/core/ext/client_channel/resolver_factory.c
src/core/ext/client_channel/resolver_registry.c
- src/core/ext/client_channel/resolver_result.c
src/core/ext/client_channel/subchannel.c
src/core/ext/client_channel/subchannel_index.c
src/core/ext/client_channel/uri_parser.c
@@ -953,7 +951,6 @@ add_library(grpc_unsecure
src/core/ext/client_channel/resolver.c
src/core/ext/client_channel/resolver_factory.c
src/core/ext/client_channel/resolver_registry.c
- src/core/ext/client_channel/resolver_result.c
src/core/ext/client_channel/subchannel.c
src/core/ext/client_channel/subchannel_index.c
src/core/ext/client_channel/uri_parser.c