aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-01-05 00:35:58 +0100
committerGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-01-05 00:35:58 +0100
commitc2390cc01b64fdf94c33dd8b593eaae03316fc45 (patch)
treeab56f2dca6bc2890038dfba53ec23973a23839b3 /CMakeLists.txt
parentf15f9b6399acc1fc8946928b574e57eb20e72c77 (diff)
Properly removing message_size_filter duplicate.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1244fbb3da..ff0927504a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -460,7 +460,6 @@ add_library(grpc
src/core/ext/client_channel/lb_policy.c
src/core/ext/client_channel/lb_policy_factory.c
src/core/ext/client_channel/lb_policy_registry.c
- src/core/ext/client_channel/message_size_filter.c
src/core/ext/client_channel/parse_address.c
src/core/ext/client_channel/resolver.c
src/core/ext/client_channel/resolver_factory.c
@@ -716,7 +715,6 @@ add_library(grpc_cronet
src/core/ext/client_channel/lb_policy.c
src/core/ext/client_channel/lb_policy_factory.c
src/core/ext/client_channel/lb_policy_registry.c
- src/core/ext/client_channel/message_size_filter.c
src/core/ext/client_channel/parse_address.c
src/core/ext/client_channel/resolver.c
src/core/ext/client_channel/resolver_factory.c
@@ -971,7 +969,6 @@ add_library(grpc_unsecure
src/core/ext/client_channel/lb_policy.c
src/core/ext/client_channel/lb_policy_factory.c
src/core/ext/client_channel/lb_policy_registry.c
- src/core/ext/client_channel/message_size_filter.c
src/core/ext/client_channel/parse_address.c
src/core/ext/client_channel/resolver.c
src/core/ext/client_channel/resolver_factory.c
@@ -1412,7 +1409,6 @@ add_library(grpc++_cronet
src/core/ext/client_channel/lb_policy.c
src/core/ext/client_channel/lb_policy_factory.c
src/core/ext/client_channel/lb_policy_registry.c
- src/core/ext/client_channel/message_size_filter.c
src/core/ext/client_channel/parse_address.c
src/core/ext/client_channel/resolver.c
src/core/ext/client_channel/resolver_factory.c