aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Vijay Pai <vpai@google.com>2017-03-17 20:00:55 -0700
committerGravatar Vijay Pai <vpai@google.com>2017-03-17 20:00:55 -0700
commitc0e6701c57de49e3134ca2a940399f39380ba1d0 (patch)
tree58ea7e48cb3d89fd362b0dd797161904e604f75e /CMakeLists.txt
parent58450914326278bd7b6fe3cb61cc47b33d89c2c8 (diff)
Added dependencies in build.yaml to allow building
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 180f416609..40db69f1d9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8424,6 +8424,8 @@ target_include_directories(codegen_test_minimal
target_link_libraries(codegen_test_minimal
${_gRPC_PROTOBUF_LIBRARIES}
${_gRPC_ALLTARGETS_LIBRARIES}
+ grpc
+ gpr
${_gRPC_GFLAGS_LIBRARIES}
)