aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Nicolas Noble <nicolasnoble@users.noreply.github.com>2016-08-18 21:16:07 -0700
committerGravatar GitHub <noreply@github.com>2016-08-18 21:16:07 -0700
commitbbc20b59f8650950cfe6dbf42c1eb0fe12945ca4 (patch)
treefc26a9c7ac4b61f9dfc3d5642d5af1e9e48d1ceb /CMakeLists.txt
parent2a69139aa7f609e439c24a46754252a5f9d37500 (diff)
parent35b8c51485ec5dd15e89ca55d53f47877c3da0a8 (diff)
Merge pull request #7783 from nicolasnoble/shipping-1.0
Bumping version to 1.0.1-pre1.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c3392a875..44e90720a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.0.0")
+set(PACKAGE_VERSION "1.0.1-pre1")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")