aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Jan Tattermusch <jtattermusch@google.com>2017-08-25 14:26:47 +0200
committerGravatar Jan Tattermusch <jtattermusch@google.com>2017-09-10 14:01:23 +0200
commit9d1d0529d3f46d538b85e7a8ad787e3a27a14096 (patch)
treec69cbc613ef3410deebdacb3cf7c42216634e3a5 /CMakeLists.txt
parent210f2a51e5995796227ec55ff5eb4bfde62240a8 (diff)
move cmake config files to /cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0cf3a1f732..5131bf39b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14523,7 +14523,7 @@ if (gRPC_INSTALL)
endif()
foreach(_config gRPCConfig gRPCConfigVersion)
- configure_file(tools/cmake/${_config}.cmake.in
+ configure_file(cmake/${_config}.cmake.in
${_config}.cmake @ONLY)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/${_config}.cmake
DESTINATION ${gRPC_INSTALL_CMAKEDIR}