aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-10-21 01:46:32 +0200
committerGravatar Nicolas "Pixel" Noble <pixel@nobis-crew.org>2017-10-21 01:48:27 +0200
commit863a0500dffdefc258a68e5abacc1d01fbbb020b (patch)
treecbf2f1ffbc238a3da43a69ef5c427ea10b0b9638 /CMakeLists.txt
parent1cc43d051b1d9092f1de1c13c488eaa4c32c2c4f (diff)
Flagging 1.7.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4586bcaf28..816749473b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.7.0-pre1")
+set(PACKAGE_VERSION "1.7.0")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")