aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Muxi Yan <mxyan@google.com>2017-08-21 15:19:50 -0700
committerGravatar Muxi Yan <mxyan@google.com>2017-08-21 15:19:50 -0700
commit7c62a35c6fcf9f1e3d66a012c7c4a14b30367052 (patch)
treef9ef540ee26eee93b620486b85b9d3e57993cbed /CMakeLists.txt
parent219d9f52de57d701c1113f58bd2745a1d3107771 (diff)
parentd6cf6dea3677c753e27999d0f2f9695da78932f2 (diff)
Merge remote-tracking branch 'upstream/master' into stream_compression_config
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a6d130184..a8a2d311ac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.5.0-dev")
+set(PACKAGE_VERSION "1.7.0-dev")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")