aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar David Garcia Quintas <dgq@google.com>2017-08-16 20:59:05 -0700
committerGravatar David Garcia Quintas <dgq@google.com>2017-08-16 20:59:05 -0700
commit713597f1cdf14abd122e4bd174040d0797744eb5 (patch)
tree46b70fb6d394bd6a09295adcb04690568f330d78 /CMakeLists.txt
parentf1ab1130c8760a1cd72fce1f6a4a9523df68e36f (diff)
Master version bump to 1.7.x
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8dc4758d23..0b593a9ae5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.5.0-dev")
+set(PACKAGE_VERSION "1.7.0-dev")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")