aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Yuchen Zeng <zyc@google.com>2017-04-10 22:54:14 -0700
committerGravatar Yuchen Zeng <zyc@google.com>2017-04-10 22:54:14 -0700
commit64657762f09939f77a6ed6cd635947ab94c6dae0 (patch)
treef96c272f085d91e0183ed3bef8b09ac7934f5c00 /CMakeLists.txt
parent20f0d5ba018a054958b6ee09ec632eaaf8812edc (diff)
Generate projects
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1fcd2d0131..7ef7311627 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8981,7 +8981,7 @@ if(_gRPC_PLATFORM_LINUX OR _gRPC_PLATFORM_MAC OR _gRPC_PLATFORM_POSIX)
add_executable(bm_cq_multiple_threads
test/cpp/microbenchmarks/bm_cq_multiple_threads.cc
- third_party/googletest/src/gtest-all.cc
+ third_party/googletest/googletest/src/gtest-all.cc
)
@@ -8998,8 +8998,8 @@ target_include_directories(bm_cq_multiple_threads
PRIVATE ${CARES_PLATFORM_INCLUDE_DIR}
PRIVATE ${CMAKE_CURRENT_BINARY_DIR}/third_party/cares/cares
PRIVATE ${CMAKE_CURRENT_BINARY_DIR}/third_party/gflags/include
- PRIVATE third_party/googletest/include
- PRIVATE third_party/googletest
+ PRIVATE third_party/googletest/googletest/include
+ PRIVATE third_party/googletest/googletest
PRIVATE ${_gRPC_PROTO_GENS_DIR}
)