aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Craig Tiller <ctiller@google.com>2017-03-06 14:46:51 -0800
committerGravatar Craig Tiller <ctiller@google.com>2017-03-06 14:46:51 -0800
commit5ea6c9f3644c72c9cfb578658ed43bb58de902e0 (patch)
tree984f3c3a397a4c78b203c74f93c77d022066c1af /CMakeLists.txt
parente067b6e119e94b097092458dca99e8b253caf64b (diff)
parentf09ec59222e4abd8a534f89139f6b52378776fc4 (diff)
Merge branch 'fssplit' of github.com:ctiller/grpc into fssplit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c95085f3f1..610005701c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3106,6 +3106,7 @@ endif()
if (gRPC_BUILD_TESTS)
add_library(grpc_benchmark
+ test/cpp/microbenchmarks/helpers.cc
)
if(WIN32 AND MSVC)