aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar David Garcia Quintas <dgq@google.com>2017-05-01 13:16:58 -0700
committerGravatar David Garcia Quintas <dgq@google.com>2017-05-01 13:25:56 -0700
commit4e9bef0f1ef7f20ad2806a56248ee4752a728fcf (patch)
tree7a6e5f930344f7aabdc716574ddc2bda4f59dcb9 /CMakeLists.txt
parent6626a86923aaebae86aeeba151c99ed3089d02fc (diff)
Remove leftover thrift mentions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a179a0f4a3..ae459acc19 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3276,8 +3276,6 @@ foreach(_hdr
include/grpc/impl/codegen/sync_windows.h
include/grpc++/impl/codegen/proto_utils.h
include/grpc++/impl/codegen/config_protobuf.h
- include/grpc++/impl/codegen/thrift_serializer.h
- include/grpc++/impl/codegen/thrift_utils.h
)
string(REPLACE "include/" "" _path ${_hdr})
get_filename_component(_path ${_path} PATH)
@@ -11108,6 +11106,7 @@ if (gRPC_BUILD_TESTS)
add_executable(memory_test
test/core/support/memory_test.cc
third_party/googletest/googletest/src/gtest-all.cc
+ third_party/googletest/googlemock/src/gmock-all.cc
)
@@ -11126,6 +11125,8 @@ target_include_directories(memory_test
PRIVATE ${CMAKE_CURRENT_BINARY_DIR}/third_party/gflags/include
PRIVATE third_party/googletest/googletest/include
PRIVATE third_party/googletest/googletest
+ PRIVATE third_party/googletest/googlemock/include
+ PRIVATE third_party/googletest/googlemock
PRIVATE ${_gRPC_PROTO_GENS_DIR}
)