aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Stanley Cheung <stanleycheung@google.com>2018-11-20 23:36:04 -0800
committerGravatar Stanley Cheung <stanleycheung@google.com>2018-11-20 23:36:04 -0800
commit42e3ae730913cff77b8c9eec7fb0bccd7e0b7db9 (patch)
tree7ef3affd5930d6c4d923c3d8ed226edc704dd706 /CMakeLists.txt
parent894b313c0bd6992d2f1f1ab01f72c152c542511a (diff)
Re-generate projects
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 92dec7da80..17f5f4ca63 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.17.0-pre1")
+set(PACKAGE_VERSION "1.17.0-pre2")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")