aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Vijay Pai <vpai@google.com>2018-09-20 16:35:33 -0700
committerGravatar GitHub <noreply@github.com>2018-09-20 16:35:33 -0700
commit3ee2919623dfcc11ac58e3e2a69c8986a2dd90eb (patch)
tree4614ea685c719cdf47b7ff8834545c3db7d1a4f4 /CMakeLists.txt
parent07308653a8ed2ec0ff7ef3a35197bf5b6caaee8b (diff)
parentda1b75b5d5a9e9d437886d324f61241808fe05ab (diff)
Merge pull request #16646 from vjpai/callback_codegen_client_unary
EXPERIMENTAL: Codegen for callback client unary calls
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9517883916..124bd0dc60 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2778,7 +2778,6 @@ add_library(grpc++
src/cpp/client/credentials_cc.cc
src/cpp/client/generic_stub.cc
src/cpp/common/alarm.cc
- src/cpp/common/callback_common.cc
src/cpp/common/channel_arguments.cc
src/cpp/common/channel_filter.cc
src/cpp/common/completion_queue_cc.cc
@@ -3140,7 +3139,6 @@ add_library(grpc++_cronet
src/cpp/client/credentials_cc.cc
src/cpp/client/generic_stub.cc
src/cpp/common/alarm.cc
- src/cpp/common/callback_common.cc
src/cpp/common/channel_arguments.cc
src/cpp/common/channel_filter.cc
src/cpp/common/completion_queue_cc.cc
@@ -4267,7 +4265,6 @@ add_library(grpc++_unsecure
src/cpp/client/credentials_cc.cc
src/cpp/client/generic_stub.cc
src/cpp/common/alarm.cc
- src/cpp/common/callback_common.cc
src/cpp/common/channel_arguments.cc
src/cpp/common/channel_filter.cc
src/cpp/common/completion_queue_cc.cc