aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Srini Polavarapu <35056280+srini100@users.noreply.github.com>2018-07-23 12:41:16 -0700
committerGravatar GitHub <noreply@github.com>2018-07-23 12:41:16 -0700
commit29c9e0477b6de8b0aa14c829ddfabcb672f009cc (patch)
tree52ebf5094304de2ab9e503b9c2f8f7f9e73d78a7 /CMakeLists.txt
parent2eaba913d9bcc6baac813d3c9fb26e4939c3d7dd (diff)
parent8c9af7464c57d8a1d9cdb6505beb4baba179ee47 (diff)
Merge pull request #16067 from srini100/master
Bump version to v1.15.0-dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 75f3a2f3cd..e1cea61fcd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.14.0-dev")
+set(PACKAGE_VERSION "1.15.0-dev")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")