aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Moiz Haidry <42048362+mhaidrygoog@users.noreply.github.com>2018-10-12 10:17:24 -0700
committerGravatar GitHub <noreply@github.com>2018-10-12 10:17:24 -0700
commit2478ea4289687b7cdfd25a3f836be08f65647896 (patch)
tree437bdc20980beeeb10408e01cdcb885dadd52e99 /CMakeLists.txt
parent5b7c0933867f05ce94b0f373224b4fb3ed15d3c2 (diff)
parent145a3bf91fe1e7d0aa40f6e1f80f621d26473b1f (diff)
Merge pull request #16807 from mhaidrygoog/callback_unary_benchmark
Benchmark test for unary callback based RPCs in gRPC
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b3fad22141..69a9d1c5e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5249,6 +5249,7 @@ add_library(qps
${_gRPC_PROTO_GENS_DIR}/src/proto/grpc/testing/worker_service.grpc.pb.h
test/cpp/qps/benchmark_config.cc
test/cpp/qps/client_async.cc
+ test/cpp/qps/client_callback.cc
test/cpp/qps/client_sync.cc
test/cpp/qps/driver.cc
test/cpp/qps/parse_json.cc