aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Jan Tattermusch <jtattermusch@google.com>2018-08-07 16:10:24 +0200
committerGravatar Jan Tattermusch <jtattermusch@google.com>2018-08-07 16:10:24 +0200
commit23c3c477566752521aa147fce513ba80a9fb00cf (patch)
tree4937e9e98500475f08b91c29e628df233007fb2b /CMakeLists.txt
parent666dc768355736b3260ec5d118cebaf1a4056d17 (diff)
rephrase comment
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 26a4a63860..855b921ada 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -100,7 +100,7 @@ if (MSVC)
add_definitions(-D_WIN32_WINNT=0x600 -D_SCL_SECURE_NO_WARNINGS -D_CRT_SECURE_NO_WARNINGS -D_WINSOCK_DEPRECATED_NO_WARNINGS)
# needed to compile protobuf
add_definitions(/wd4065 /wd4506)
- # TODO(jtattermusch): revisit warnings disabled when upgrading to protobuf3.6.0
+ # TODO(jtattermusch): revisit warnings that were silenced as part of upgrade to protobuf3.6.0
add_definitions(/wd4200 /wd4291 /wd4244)
# TODO(jtattermusch): revisit C4267 occurrences throughout the code
add_definitions(/wd4267)