aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Muxi Yan <mxyan@google.com>2018-11-19 17:35:21 -0800
committerGravatar Muxi Yan <mxyan@google.com>2018-11-19 17:35:21 -0800
commit195c042d3231d0ebbb1c2684ce32457b879062ef (patch)
tree0bc7008391d95c89af9135cd9a1cc34fde623070 /CMakeLists.txt
parentf9f78e45d7ce173994d46dca400979381fe417d5 (diff)
Replace PB_FIELD_16BIT with PB_FIELD_32BIT
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c2ba2048c..f1bcb7b9f9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -94,7 +94,7 @@ endif()
set(CMAKE_POSITION_INDEPENDENT_CODE TRUE)
-add_definitions(-DPB_FIELD_16BIT)
+add_definitions(-DPB_FIELD_32BIT)
if (MSVC)
include(cmake/msvc_static_runtime.cmake)